[MAKERbuino] Blank screen after correct start

For problems with Gamebuino itself, NOT your project

[MAKERbuino] Blank screen after correct start

Postby EvilSnoopy » Sun Jul 23, 2017 4:53 am

Hello,
I buildt my Makerbuino today and started it. It turned on but sound didn't work.
I followed the instructions and finished the "checkup wizard". After that I tried to start a game and the loading screen appeared. After about 20 seconds the screen turned blank and stayed in this stage. I tried every button and turn it off and on again but nothing worked.
EvilSnoopy
 
Posts: 3
Joined: Sun Jul 23, 2017 4:44 am

Re: Blank screen after correct start

Postby bitfogav » Sun Jul 23, 2017 3:08 pm

Have you tried the reset function? with the Makerbuino turned off, Hold down button C whilst you turn the Makerbuino on, after a few seconds let go of button C. Wait 20-30 secs..
bitfogav
 
Posts: 3
Joined: Mon Jul 17, 2017 12:18 pm

Re: Blank screen after correct start

Postby EvilSnoopy » Sun Jul 23, 2017 3:36 pm

Yes I tried this. It didn't work
EvilSnoopy
 
Posts: 3
Joined: Sun Jul 23, 2017 4:44 am

Re: [MAKERbuino] Blank screen after correct start

Postby bitfogav » Tue Jul 25, 2017 9:12 pm

Have you checked you're SD Card and does it come with loads of games on it? I've read that people have been getting there makerbuinos with nothing on the SD Card..
bitfogav
 
Posts: 3
Joined: Mon Jul 17, 2017 12:18 pm

Re: [MAKERbuino] Blank screen after correct start

Postby EvilSnoopy » Fri Jul 28, 2017 4:41 am

There were programs on the card. I also tried another sd card.
EvilSnoopy
 
Posts: 3
Joined: Sun Jul 23, 2017 4:44 am


Return to Installation & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron